Cisco Packet Mayhem 00

From VoidWarranties - Hackerspace Antwerp, Belgium
Jump to: navigation, search

Note: this article is about a passed event.

Cisco Packet Mayhem 00
Cisco workgroupe
Cisco CCNA Logo512.png
From 2012/01/14 08:00:00 PM
to 2012/01/14 11:59:59 PM
Attendees (4):
Jobj, Tom, Kefcom, TomD
Type:
Workgroup
Category:
Coding
Location:
Den Bunker

Herrystraat 22, Deurne, Belgium

Cost:
0


Contents

Agenda points



Proposed software

Available hardware



example code


Current configuration : xxxx bytes
!
version xx.x
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service sequence-numbers
!
hostname xxxxx
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
logging console critical
!
no aaa new-model
!
resource policy
!
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.xx.200 192.168.xx.254
!
ip dhcp pool pool
   network 192.168.xx.0 255.255.255.0
   default-router 192.168.xx.254
   dns-server 208.67.222.222 208.67.220.220
   domain-name xxx.xx
!
!
no ip bootp server
no ip domain lookup
ip domain name xxx.xx
ip ssh authentication-retries 5
!
!
!
username xxxx privilege 15 secret 5 $xxxxx$jxxxxHk.MuNhNxxxxxVJ/
archive
 log config
  hidekeys
!
!
crypto isakmp nat keepalive 30
!
no crypto ipsec nat-transparency udp-encaps
!
!
interface FastEthernet0/0
 description LAN
 ip address 192.168.x.254 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 speed 100
 full-duplex
 no mop enabled
!
interface FastEthernet0/1
 description WAN
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly
 ip route-cache flow
 speed 100
 full-duplex
 no mop enabled
!
interface FastEthernet0/1/0
!
interface FastEthernet0/1/1
!
interface FastEthernet0/1/2
!
interface FastEthernet0/1/3
!
interface Vlan1
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
!
!
!
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 102 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.x.231 80 interface FastEthernet0/1 80
!
ip access-list extended forwards
 permit tcp any host 192.168.x.231 eq www
!
logging trap debugging
access-list 102 permit ip 192.168.x.0 0.0.0.255 any
no cdp run
!
!
!
!
control-plane
!
!
!
line con 0
 login local
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input ssh
!
scheduler allocate 20000 1000
end

Meeting notes

Join note taking during the meeting: http://piratepad.be/p/VoidWarranties



Facts about Cisco Packet Mayhem 00RDF feed
Has CategoryCoding  +
Has Void orgtrue  +
Has attendeeJobj  +, Tom  +, Kefcom  +, and TomD  +
Has attendee amount4  +
Has cost0  +
Has descriptionCisco workgroupe
Has end date14 January 2012 23:59:59  +
Has event typeWorkgroup  +
Has locationDen Bunker  +
Has start date14 January 2012 20:00:00  +
Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox
Content Creation
Belgian Spaces